Browser ?

All related to electronics and computers
Post Reply
stylussprinter
Stylus owner
Posts: 3767
Joined: Fri Mar 10, 2006 8:49 pm
Are you a Stylus owner?: yes
Location: ASTON CLINTON BUCKS

Browser ?

Post by stylussprinter »

Sometime around Sept 2010 I totally lost email and browser on my PC . Since then Matt D has sorted out the email via a stinger ---- brilliant :P After hours trying all sorts the message saying '' proxy server is refusing the connection '' when trying the browser comes up and that's on the existing explorer and the alternative firefox that Matt sent me . If there are no easy fixes then what do you guys think of Linux as an alternative. I've been told it can't be attacked by virus's due to it's design . It was using AVG free that crashed my email and browser in the first place so Linux would seem to fit the bill .
I just love the Stylus but she keeps swallowing £££ !
Alfa Red 159 2.4 jtdm ti 260bhp 365lbft / BilsteinB12 + Adjustable Powerflex camber/castor bushes. Red STYLUS 2lt zetec 231bhp 185lbft Dunnell . RED 1972 Alfa 2lt GTAm replica 170bhp.

hearbear
Stylus owner
Posts: 393
Joined: Thu Mar 02, 2006 11:00 pm
Are you a Stylus owner?: yes
Location: West of Edinburgh Scotland

Re: Browser ?

Post by hearbear »

A lot of people rave about Linux but you have to mess about with a lot of it to get everything working, I had a go and didn't like it I like the windows format which I know a lot of people hate. What do you see when you open explorer and is this on an old laptop or have you been able to try another laptop on your connection to see if the fault is the laptop or your broadband connection?
Image

User avatar
MattD
Stylus owner
Posts: 693
Joined: Wed Mar 01, 2006 11:48 am
Are you a Stylus owner?: yes
Location: Liphook, Hampshire, UK

Re: Browser ?

Post by MattD »

Its a desktop.

Unfortunately, Rob had removed an old bit of AV software, leaving it unprotected so the nasties got in.

Email now works fine. Internet explorer opens, but says it cannot connect - proxy server type messages.
I installed Firefox, which does/says the same thing.
But... no proxy is in use, just a broadband hub.
I spent an hour on the phone to Rob's ISP proving the account was valid & pinging the web - all fine.

Laptops & other devices connect to the outside world OK on the wireless broadband connection, including the browsers.

When I get more time I'll go back for a proper look !
SSC Stylus Integrale Turbo16V
Kit 1999, OTR 2002, and still tweaking....

stylussprinter
Stylus owner
Posts: 3767
Joined: Fri Mar 10, 2006 8:49 pm
Are you a Stylus owner?: yes
Location: ASTON CLINTON BUCKS

Re: Browser ?

Post by stylussprinter »

Yep , that's right . My wife's lap top works fine connected from my desk top via wifi . The nasties got in when I uninstalled AVG and I did that because something called Uniblue kept popping up every time you switched on , insisting it was necessary to download to clean up the system . It was hard to use the PC having to keep saying no to this and taking several proceedures to get it off the damn screen. I'd run without antivirus for a year before using AVG and had no problems at all ------- infuriating :evil:
I just love the Stylus but she keeps swallowing £££ !
Alfa Red 159 2.4 jtdm ti 260bhp 365lbft / BilsteinB12 + Adjustable Powerflex camber/castor bushes. Red STYLUS 2lt zetec 231bhp 185lbft Dunnell . RED 1972 Alfa 2lt GTAm replica 170bhp.

User avatar
Sook
Stylus owner
Posts: 54
Joined: Sun Mar 19, 2006 7:28 pm
Are you a Stylus owner?: yes
Location: Ely, UK

Re: Browser ?

Post by Sook »

You may have already tried this, but have you hecked that one of the malicious programmes hasn't editted your proxy settings?

In IE go to tools > connections tab > LAN settings > make sure that none of the boxes are ticked then save changes and restart IE.

In Firefox (I think!) go to tools > options > advanced > network tab > connexion/settings > direct connexion to the internet.

Hopefully it will solve the problem. Anything else might be a bit harder to do!

stylussprinter
Stylus owner
Posts: 3767
Joined: Fri Mar 10, 2006 8:49 pm
Are you a Stylus owner?: yes
Location: ASTON CLINTON BUCKS

Re: Browser ?

Post by stylussprinter »

Thanks , I'll try that but ' think ' Matt did that when he was here .
I just love the Stylus but she keeps swallowing £££ !
Alfa Red 159 2.4 jtdm ti 260bhp 365lbft / BilsteinB12 + Adjustable Powerflex camber/castor bushes. Red STYLUS 2lt zetec 231bhp 185lbft Dunnell . RED 1972 Alfa 2lt GTAm replica 170bhp.

hearbear
Stylus owner
Posts: 393
Joined: Thu Mar 02, 2006 11:00 pm
Are you a Stylus owner?: yes
Location: West of Edinburgh Scotland

Re: Browser ?

Post by hearbear »

Rob you could try downloading spybot (free just google it) this scans for spy crap and allows you to delete it or have you tried restoring the pc back to before the attack using system restore which is in accessories in the main menu and then system tools. if not this sorted a similar fault with mine, this does not delete any of your work you have done after the restore point just the system files then put on a new anti virus I am using avast (free download) and see what happens.

George
Image

stylussprinter
Stylus owner
Posts: 3767
Joined: Fri Mar 10, 2006 8:49 pm
Are you a Stylus owner?: yes
Location: ASTON CLINTON BUCKS

Re: Browser ?

Post by stylussprinter »

Can't download anything ----- you forgot that I have no browser fullstop :lol:
I just love the Stylus but she keeps swallowing £££ !
Alfa Red 159 2.4 jtdm ti 260bhp 365lbft / BilsteinB12 + Adjustable Powerflex camber/castor bushes. Red STYLUS 2lt zetec 231bhp 185lbft Dunnell . RED 1972 Alfa 2lt GTAm replica 170bhp.

hearbear
Stylus owner
Posts: 393
Joined: Thu Mar 02, 2006 11:00 pm
Are you a Stylus owner?: yes
Location: West of Edinburgh Scotland

Re: Browser ?

Post by hearbear »

stylussprinter wrote:Can't download anything ----- you forgot that I have no browser fullstop :lol:
Desktop and then pen drive :wink:

Try the system retore and see how you get on.

George
Image

DH2
Posts: 232
Joined: Wed Jan 30, 2008 2:09 pm
Are you a Stylus owner?: yes
Location: Suffolk
Contact:

Re: Browser ?

Post by DH2 »

hearbear wrote:Try the system retore and see how you get on.
As a matter of course I would be backing up any important data from that machine before you do anything else.
At that point I would be seriously considering a full recovery on it, it will be less arseache in the long term - do you have an OS recovery disc with it? Or if it's an out-of-the-box machine it is fairly likely to have a recovery partition you can access at boot-up. But do backup all your 'stuff' first!
Some of a current viruses/rootkits are complete tossers (almost as much as the people who write them), and really difficult to get rid of manually. I got one on my laptop just before christmas from browsing to a kitcar manufacturer website, so it's easily done.

Linux is less prone to viruses, due to the small user base. Assuming you are probably talking about Ubuntu, it's dead easy to install and use, it's similar to Windows really. I gave my dad a laptop with it on, and he loves it.

DH2

stylussprinter
Stylus owner
Posts: 3767
Joined: Fri Mar 10, 2006 8:49 pm
Are you a Stylus owner?: yes
Location: ASTON CLINTON BUCKS

Re: Browser ?

Post by stylussprinter »

Just did system restore back to July 1/7/2010 which was well before the Internet failed. I still get the same message ---- proxy server refusing connection.
I just love the Stylus but she keeps swallowing £££ !
Alfa Red 159 2.4 jtdm ti 260bhp 365lbft / BilsteinB12 + Adjustable Powerflex camber/castor bushes. Red STYLUS 2lt zetec 231bhp 185lbft Dunnell . RED 1972 Alfa 2lt GTAm replica 170bhp.

User avatar
CMA
Posts: 355
Joined: Fri Apr 16, 2010 9:32 pm
Are you a Stylus owner?: no
Location: Chesterfield

Re: Browser ?

Post by CMA »

If there is no proxy setup in the IE options then I've no idea why it would try and access a proxy. I assume you've tried several different web pages not just one?

When you get the Proxy Message what address is displayed in the address bar? is it the same as the site you are trying to access?

Take a look in the following location C:\WINDOWS\system32\drivers\etc there should be a "hosts" file there. copy it and rename it with a ".txt" on the end then open it up. (You may need to show hidden files to see it)

Does it have anything listed? (ignore lines beginning with a #)

Apart from that I'd just backup my important files and favorites and wipe it with a fresh install on windows.

Rob

spegru
Posts: 74
Joined: Tue Aug 25, 2009 10:32 pm
Are you a Stylus owner?: yes

Re: Browser ?

Post by spegru »

For those interested in Linux (I see a few mentions of that), I do have quite a bit of experience and can highly recommend Linux Mint - excellent alternative to a crufty & slow old XP.
Let me know if intested

Post Reply